iMac 8.1 mit Mac OS X 10.6.8 - Betriebssystem upgrade?

iMac Forum: Hilfe zum iMac und iMac Pro. Du hast ein Problem oder eine Frage zum iMac? Im iMac Forum dreht sich alles rund um den iMac, den All-in-one Desktop-Computer von Apple.
Ichbinneuammac
Beiträge: 8
Registriert: 05.10.2017 11:57

iMac 8.1 mit Mac OS X 10.6.8 - Betriebssystem upgrade?

Beitrag von Ichbinneuammac » 08.10.2017 16:27

Hallo Gemeinde

wie und mit was kann ich meinen iMac OS 10.6.8 höher upgraden? Musste mir einen neuen Drucker
kaufen, und der läuft leider nicht mit 10.6.8. Es handelt sich um einen Canon MG 3650 und der benötigt mindestens
OS X 10.8. :shock:
Vielleicht gibt es auch eine Möglichkeit, den Drucker auch mit snow leopard in Betrieb zu nehmen? Canon Hotline sagt allerdings klar, nein.
Bin für Ratschläge dankbar.
Beste Grüße

hörmen

Benutzeravatar
x64
Beiträge: 331
Registriert: 17.02.2017 19:34

Re: Betriebssystem upgrade?

Beitrag von x64 » 08.10.2017 17:35

Hallo und Willkommen im Forum.

Welchen Mac hast Du?

Denn davon hängt es ab, welches Betriebssystem Du auf Deinem Mac maximal installieren kannst.

Klick mal bei Deinem Mac oben links auf den Apfel und wähle dann "Über diesen Mac" aus. Was da steht bitte hier als Antwort schreiben.

Ichbinneuammac
Beiträge: 8
Registriert: 05.10.2017 11:57

Beitrag von Ichbinneuammac » 10.10.2017 15:55

Hallo und vielen Dank für die Antwort!
Also dort steht:

Prozessor 2.4 GHz Intel Core 2 Duo
Speicher 1 GB 800 MHz DDR2 SDRAM

Ich hoffe, das reicht als Info...

Modell ist iMac 8.1

Danke schon mal und viele Grüße!

Benutzeravatar
IMS
Beiträge: 386
Registriert: 01.03.2017 16:26

Re:

Beitrag von IMS » 10.10.2017 17:00

Ichbinneuammac hat geschrieben:
10.10.2017 15:55
Modell ist iMac 8.1
Laut Wikipedia ist der iMac 8.1 noch ein Mac der mit PowerPC Prozessor arbeitet, also mit dem alten G5-Prozessor. Ist halt die Frage, welches Apple Betriebssystem da maximal drauf läuft.

Benutzeravatar
IMS
Beiträge: 386
Registriert: 01.03.2017 16:26

Re: Betriebssystem upgrade?

Beitrag von IMS » 10.10.2017 17:04

Angeblich ist das maximale Mac OS X was da drauf läuft

Mac OS X 10.5.8 "Leopard"

(Quelle: https://en.wikipedia.org/wiki/IMac_G5)

da Du aber schreibst, dass da bereits Mac OS X 10.6.8 drauf läuft, muss da irgendwas nicht stimmen.

Benutzeravatar
IMS
Beiträge: 386
Registriert: 01.03.2017 16:26

Re:

Beitrag von IMS » 10.10.2017 17:34

Ichbinneuammac hat geschrieben:
10.10.2017 15:55
Prozessor 2.4 GHz Intel Core 2 Duo
Speicher 1 GB 800 MHz DDR2 SDRAM
Sehe gerade das ich diese Angaben überlesen habe. Somit ist das nicht der PowerPC iMac.

Sicher das Du den iMac 8.1 hast?

Ichbinneuammac
Beiträge: 8
Registriert: 05.10.2017 11:57

Re: Betriebssystem upgrade?

Beitrag von Ichbinneuammac » 10.10.2017 18:04

hmmmm. Es ist leider der Mac meines Vaters und der hat mir diese Info gegeben. ...
Die anderen Infos habe ich vorhin selbst abfotografiert.
Falls das hilft, es ist ein weißes "Monitor Gehäuse" mit integriertem CD Laufwerk und einer Tastatur...

Ich bedanke mich sehr für die Hilfe trotz meiner dürftigen Angaben :P :)

Ichbinneuammac
Beiträge: 8
Registriert: 05.10.2017 11:57

Re: Betriebssystem upgrade?

Beitrag von Ichbinneuammac » 10.10.2017 18:06

Jedenfalls ist ganz sicher Snow Leopard installiert.

Benutzeravatar
x64
Beiträge: 331
Registriert: 17.02.2017 19:34

Re: Betriebssystem upgrade?

Beitrag von x64 » 10.10.2017 20:06

Sicher das der iMac weiß ist und nicht silber?

Es könnte sich um dieses Modell hier handeln:

https://www.apple.com/de/newsroom/2007/ ... -New-iMac/

Die 2,4 GHz stimmen zumindest schon mal.

Wenn dem so ist, sollte es ohne Probleme möglich sein, ein neues Apple Betriebssystem darauf zu installieren. Vermute mal sogar bis Mac OS X 10.11 (bin mir aber nicht sicher). Müsst Ihr halt mal schauen wo ihr noch ein älteres Mac OS X herbekommt.

Mac OS X 10.11 El Capitan war damals sogar kostenlos erhältlich von Apple. Mittlerweile gibt es das aber nicht mehr im App Store.

Benutzeravatar
x64
Beiträge: 331
Registriert: 17.02.2017 19:34

Re: Betriebssystem upgrade?

Beitrag von x64 » 10.10.2017 20:09

Versucht mal folgendes:

https://support.apple.com/de-de/HT206886

und schaut ob das noch auf dem alten iMac läuft.

Ansonsten schauen ob es eine dieser Versionen als Update gibt:
Mac OS X Mountain Lion 10.8
Mac OS X Mavericks 10.9
Mac OS X Yosemite 10.10
Mac OS X El Capitan 10.11

Antworten