AVCHD Import Problem iMovie 10.1.8

iMovie Forum: Hilfe zum beliebten Videoschnittprogramm von Apple.
Antworten
iMovie_Freund
Beiträge: 3
Registriert: 03.01.2018 21:46

AVCHD Import Problem iMovie 10.1.8

Beitrag von iMovie_Freund » 03.01.2018 21:51

Liebe Gemeinde,

ich verwende einen Panasonic Camcorder HC-V 777 und möchte Aufnahmen in 1080p50 oder 1080i in ein frisch angelegtes iMovie Projekt importieren.

Ich kann mich über iMovie auf die SD Karte navigieren, kann mir die Vorschau (ohne Ton!) anschauen und eine Auswahl treffen. Beim anschließenden Importvorgang findet kein Fortschritt statt. Material meiner Canon EOS 5D lässt sich ohne Probleme mit Ton importieren.

Was mache ich falsch?

Dankeschön! VG Jens

JarJar
Beiträge: 26
Registriert: 08.11.2017 10:48

Re: AVCHD Import Problem iMovie 10.1.8

Beitrag von JarJar » 04.01.2018 08:50

Welches Format an Videomaterial erstellt den die Kamera?

Thinkdifferent
Beiträge: 40
Registriert: 29.09.2017 12:54

Re: AVCHD Import Problem iMovie 10.1.8

Beitrag von Thinkdifferent » 04.01.2018 11:20

Ich hatte letztens auch Probleme mit iMovie. iMovie hat meine Videos zwar angenommen, aber ohne Ton! Am nächsten Tag ging es dann, warum auch immer. Bin mir nicht sicher, habe dann von High Sierra nach macOS Sierra zurück gewechselt. Momentan ist vieles Buggy bei macOS.

iMovie_Freund
Beiträge: 3
Registriert: 03.01.2018 21:46

Re: AVCHD Import Problem iMovie 10.1.8

Beitrag von iMovie_Freund » 04.01.2018 12:48

JarJar hat geschrieben:
04.01.2018 08:50
Welches Format an Videomaterial erstellt den die Kamera?
Danke der Nachfrage: also in der AVCHD Struktur liegt eine MTS Datei - wie gesagt: iMovie erkennt die Struktur, beim Einladeprozess tritt kein Fortschritt ein. Danke und Grüße!

iMovie_Freund
Beiträge: 3
Registriert: 03.01.2018 21:46

Re: AVCHD Import Problem iMovie 10.1.8

Beitrag von iMovie_Freund » 04.01.2018 13:15

@all: Fehler gefunden: iMovie akzeptiert / unterstützt das AVCHD Format (MTS Stream) wohl nicht komplett. Ich konnte im Camcorder auf Mp4 50MBit umschalten, damit läuft der Import flüssig. Es gibt noch eine Konfiguration iframe im 777 Camcorder, diese ist aber von der Auflösung extrem schlecht. Danke an Euch! VG Jens

Benutzeravatar
x64
Beiträge: 398
Registriert: 17.02.2017 19:34

Re: AVCHD Import Problem iMovie 10.1.8

Beitrag von x64 » 04.01.2018 14:08

Danke für die Rückmeldung!

Antworten